Monday, May 14, 2012

Door Number 2: The GPW Engine

It is time to get the people's first choice (really, it is just my first choice) engine ready for insertion on the chassis!  The mountain man I bought this from said "I got it running last year."  I guess I'm taking his word for it, but hopefully I can get it up to speed regardless.  Come along and enjoy the ups and downs of this endeavor.  Since I haven't looked inside of it, I have no idea as to its condition.  All I know is that it turns freely...which is a positive start.  I do not know the exact date of this block, only that I have it guesstimated to perhaps late June, 1942.  When I remove the oil pan, there should be a stamped date on the underside which will tell us exactly!
GPW side

GPW rear

GPW front

GPW side

Engine serial number:  GPW 37031.  I think I had this dated to a late June, 1942 Ford jeep.  It may have been in one of the last "Ford Script" jeeps manufactured.  Up until mid '42, Willys and Ford both "branded" their jeeps manufactured with their name on the rear panel (where the spare gas can would eventually be placed).  After mid '42, the government changed the verbiage of the contracts and this practice was discontinued.
Step one is to remove most of the bolt-on items and then I can get down to cleaning up the block so I can see specifically what I am dealing with.  I am hoping beyond belief, that externally, I will not find any surprises.  If that is the case, then we can begin to look internally...

Other known issues is that Bubba has welded all sorts of extra steel parts where the generator should bolt to and one of the ears on the front mounting plate are mangled beyond safe repair.  I have a "new" old usable plate to install.

The twisted and mangled front mount plate and behind and
above it is all of the extra steel bits and pieces welded to the generator bracket.
I cleaned up both sides, the top and the rear of the block.  I am going to wait to do the front portion of it when I disassemble it to replace the front mounting plate.  I removed the oil filler and tappet/valve cover, cleaned and then primed them.  The cover plate had a faint "F" punch mark as well as the early vent system which was just a tube that vented the excess fuel and exhaust vapors below the engine compartment.  The later versions of the jeep engine had a PCV system that would pipe those gases back into the intake manifold to be reused in the engine.  It was/is a more efficient method.  I'm not sure what year this change occurred, but in mid '42, this was still the accepted method.

With the side cover off, I went ahead and just checked the valve clearances.  Remarkably, they were all fine.  Which makes me think I did it wrong.  Jack was napping so I was unsupervised.  The other good thing to note is that all of the valves moved freely and I did not find any broken springs or locks.
Cleaned and primed (L to R) side valve cover plate, front mount plate, vent tube, oil filler spout and dip stick.

Mind the Gap!  Checking the tappet clearance on intake valve, number 1 cylinder.
I did a very rudimentary compression test just because I was curious.  I got 30 lbs. of pressure on each cylinder which is terrible, but I was spinning the crank shaft in a not very efficient manner.  I was using my ratchet and socket.  To be technically correct, I would need to have the starter in place and give it some juice from a battery.  I still may try it, but the starter that fits this flywheel is 12 volts and I am not sure if it in 100% working condition.  It spins when attached to a battery, but something seems askew with it, though.  I need to investigate the starter further.  For now, whatever condition the cylinders are in, they are at least consistant...good or bad.

I removed the six nuts that hold the both flywheels on and with some gentle peruasion with a crowbar and they both finally "popped" off.  The switch was easy, or let me say would have been easy if...if Bubba hadn't had made an "oops."  Evidently, at some point in the GPW engine's life, somebody had disassembled some of it, or perhaps all of it.  When he reassembled the engine, he put the crank shaft back in place, but FORGOT to install the four bolts in the end (the bolts that hold the flywheel in place) BEFORE he installed the crank shaft!  It was evidently after the fact that he discovered his error and in lieu of taking the lower half of the engine apart, he just inserted the four bolts in backwards.  To do this, he had to cut the nuts in half since there is not very much room between the end of the crankshaft and the rear of the engine block.  Jerk.  I can't let this go back in the jeep like it is.  I am going to replace the bolts so they are inserted in the correct direction.  More on that in a little bit.

GPW and script F on the backing plate that is nestled between the flywheel and rear engine block.

View of the rear of the engine minus the postwar flywheel and backing plate.
 The four vacant holes is where the four bolts were inserted backwards.

WWII flywheel mounted.
 (But only temporarily since this is when I discovered the "lack of gap" betweent he nuts and the rear of the engine block.)
 To replace the busticated front mounting plate, I had to remove crank nut, pulley, front cover, oil slinger and then the larger and smaller wheels that hold the timing chain.  Once all of this "stuff" is out, I can reach the remaining hidden bolts that disconnect the front mounting plate from the block.  A gasket sits between the plate and the block, so this had to be scraped clean and a replacement gasket installed before mounting the "new" old mounting plate.
Timing chain on the front of the engine.

Small dot is visible at the 2 o'clock position behind the tooth of the smaller gear.  This should match up with a similiar mark on the larger gear.  That mark was suspiciously absent.

Timing chain is removed as is the busticated front mounting plate.

The surface behind the front mounting plate was covered with the remains of the old gasket.

The old gasket was scraped away, the surface cleaned and is now ready for the new gasket.

New gasket in place with sealer in the rear.

The new front plate is in place and careful attention was paid in replacing it in the exact position that it was originally found.
 Everything was going back in place just fine.  Too fine, actually.  I got it all back on when I discovered that I had THREE "F" marked bolts left over!  Oh, oh.  This is not good.  I kept looking back at my busticated front plate trying to figure out where the three leftovers belong.  Clear as mud, I found it.  There were three bolts that mount the front plate behind the larger, upper timing chain wheel.  I got those confused with the four bolts that connect the timing chain to the cam shaft.  Now who is the jerk?  Me.  I took it all apart, popped the three amigos in and then reassembled everything.  That's how I like to roll...everything twice makes it really nice.

Bubba lent his hand to providing me with one more challenge.  The oil intake nut was plugged shut in the front cover plate.  That can't be good.  The timing chain needs lubrication and it is through this nut that the oil line is connected.  However, I got lucky.  Instead of welding the opening shut, Bubba used solder, and a lot of it!  I literally "fired up" my torch and heated it into a puddle of silver goop.  The internal threads were still intact!  Nice.  The oil line should connect just fine, now.  I then swapped a new seal for the old seal where the pulley is inserted and the cover plate was ready to be primed.
Betcha can't find the upside down "F" mark on the front cover!

The oil intake cap was plugged by Bubba.  Not good.  If you are still looking for the "F" mark, it is visible, but not clearly.

Luckily, the oil intake was plugged with solder.  I just heated it with a flame and it oozed out.
 The solder blob is sitting on the workbench.

The original seal did not look bad, but since the cover plate was off and I had a new seal I figured I should go ahead and replace it.  Old seal out, new seal in!

Oil slinger on the crank shaft and pulley sitting beside it.  When I removed it all, the woodruff key was missing.  It is the small piece of steel nestled in the groove near the end of the crankshaft.  It will fit into the groove inside the pulley and will keep it in place.  I was giddy as can be when I found a perfect replacement in my stash of parts!
I assembled the rest of the parts and closed up the front of the engine.  I drained the oil out of the oil pan.  The reasoning was two-fold.  One, to replace the bolts for the flywheel, it will be easier to flip the engine upside down.  I really don't want 4-5 quarts of oil sloshing around everywhere.  Secondly, who know how old the oil is and what kind of gunk is in it!  The previous owner said he had the engine running last year, but who knows...   After seeing the backwards bolts and the missing woodruff key, I am no longer "assuming" anything on this engine.

To replace the flywheel bolts, the first step is to hoist the engine onto the engine stand.  Once it is in place, I can remove the oil pan and then spin the engine upside down.  To gain access to the four bolts, the bottom portion of the rear main cap is removed.  The bolts are inserted and then the cap is replaced.  The oil pan then needs to be cleaned up both, both internally and externally, as well as the lip that the gasket is sealed against.  While I have access to the bottom of the engine, the oil pick-up will also be thoroughly cleaned. 

So that is the plan in theory.  In practice, it went exactly as planned.  There was some serious "funk" in the bottom of the oil pan so it was a great thing to have it removed.  When I got the engine mounted to the stand and then rotated it upside down, the engine "barfed" up some sort of oily/water mixture out of the oil pump and water neck.  The guy I bought it from said he was dumping oil into it...why, I haven't a clue.  I'll do a proper flushing later.  Enough of the chit-chat.  Here is how the story unfolded in pictures.  I didn't take too many since I was too busy trying to work fast and not panic thinking that my engine block was going to break where the bolts mounted it to the stand.   It held up just fine, but it is old and heavy...just like me...and I worry a lot.  That's why people call me "Whiskers."
Prepare for lift-off.  It has to go up and then slide into the engine stand (left).
 I have already mounted the attaching hardware to the rear of the block.

Phase 1:  Complete. 
And now I have begun worrying that the mounting areas on the block will crack under the amount of load they are bearing.

To get access to the flywheel bolts, the rear seal of the engine needs to be removed.
 I have removed one bolt already, one massive bolt remains.

The rear cap is off and the flywheel bolts installed from the correct side.

Oil pan is cleaned and in place.  I have a lot of newspapers trying to soak up the engine barf.

And now the Eagle has landed...safely...barely.  During the lowering process, I could not get the engine stand to disconnect and the weight of the engine in the straps was off center.  Amazingly, my neighbor walked up at JUST THE RIGHT MOMENT to lend a hand!  Thanks, Joe.


Painted Ford grey.  Willys painted their engines OD, Ford painted theirs grey.  I purposely did not paint the water pump.  It has a lot of original, dirty grey that needs a bit of cleaning.  The pump will probably need to be replaced, anyhow.
 The seal is probably shot.
I also have my "once upon a time I forgot to order a rubber brake line" brake line in hand so I think I will tidy the brake system up.  Then we can begin to think about mounting the engine onto the chassis!

Engines...Door Number One: CJ2A or 3A or...Military?

I've got two complete engines that spin freely sitting on my garage floor at the moment.  One appears to be a postwar CJ2A (maybe 1947) and the other is a GPW wartime engine (mid 1942).  Both have positive attributes as well as issues that need to be addressed.  I figured since the CJ engine was strategically positioned in the middle of my floor, I would begin with that one.  It is, incidentally, the engine that I pulled out of the current jeep I am rebuilding.  Although it isn't original to the jeep, it was with it when I bought it.
I began with removing some of the various bolt-on components on the block.  With a large portion of surface area now exposed, I was able to get a combination of hand grinder wire wheel, wire brushes of assorted sizes, and flat headed screwdrivers across most of it.  Between the layers of dirt and grease, the paint came off quite easily.  I promptly coated it with the rust prohibitor/converter chemical and then primed the upper portion of the block.  I will do the bottom portion (oil pan) when I put the block up on an engine stand.  The head is just sitting on the engine, not bolted on, to try to keep the dust and dirt out.
CJ2A pre-clean front.

CJ2A side.

CJ2A rear.

CJ2A side.

CJ2A post clean.  Note the oil pan has not been touched, and the head is just sitting in place. 
This head will not be used with this block.


With it mostly cleaned, I could then actually see where the problems are!  The exhaust manifold's bolt ears have been broken off where the exhaust pipe will connect to it.  That stinks.  Other than that, it looks pretty good.  I have a second manifold laying in the garage, unattached to an engine, but it is cracked.  The exhaust manifold get the brunt of high temperatures, so, unfortunately, it is common to find them broken.  I have yet to make my mind up what I am going to do with it.  Cast iron can be difficult and sometimes impossible to repair. 
Location of the broken bolt ears on the exhaust manifold.
The other issue I discovered is that the exhaust valve on cylinder #4 is a bit sticky.  It will move into the open position, but it will not drop back to the closed position.  I discovered this when I removed the side cover so I could inspect all of the valves and adjust them if necessary.  I was spinning the crank nut in the front of the engine watching all of the valves operate.  Something looked odd, though, but I couldn't figure it out.  Well, the oddball was #4 exhaust not closing!  I could tap it with a rubber mallet and it would shut.  Then, as I rotated the crank, it would open and then not close again.  Since it will move, I am hoping that it just has a bunk of gunk that needs cleaned off of the stem inside the guide.  Might as well address it now, though.

In a perfect engine, the valve locks are removed and the valve will slide out without resistance.  This valve was not budging.  It is well documented that on side valve engines (which is what this is) the valves tend to get gunky with exhaust and old gas residue and such.  After a lot of agony where I had to exert an over-abundance of patience on my part, the valve was removed.  Throughout the process, I even contacted one of my fellow jeepers for some advice.  Thanks, Phil!

Once the valve was removed, I inspected it and it seemed like it was fine.  Nonetheless, I cleaned it up and then turned my attention to the valve guide.  The inside of the valve was pretty dirty with carbon and gunk.  I used some carb cleaner and my rifle bore cleaning rod.  Pretty creative on my part, I think!  The valve guide isn't quite shiny clean you can eat off of it, but when I dropped the valve back in, well, it fell right into place without any resistance.  Nice.  Since I am here, I might as well go ahead and clean the other seven, right?  C'mon on over, Jeff, and get your mits dirty.
#4 Exhaust Valve (far right) is a bit sticky. 
The spring should have compressed it back down to the tappet.

A look from the top...the valve remains open when it should be closed!

Just a close-up of #4 exhaust.

Step one in removing the valve:  use the spring compressor to expose the two crescent shaped locks.
After a day long struggle (and a consultation from a fellow jeeper), this PITA popped out!

After cleaning up the valve and the valve guide, the valve slid back into the guide without any resistance.

I let go of the valve and gravity took over!  Perfect.
 (Jeep Police do not critique; I still have to assemble the spring, locks and adjust the tappet for a better fit.)
I am glad that I journeyed forward and removed all of the valves, one at a time.  Turns out that they all needed a decent cleaning, especially the exhaust valve on cylinder number 2.  That guy turned out to be almost as gunked up as the trouble valve in #4!
All of the parts for a single valve.  If memory serves me, this was the intake valve of the #2 cylinder.  From L to R, the valve, valve spring, spring plate, and the valve locks.  The locks sit in the inset of the bottom of the valve stem and the spring plate sits over the top of the locks, keeping them in place.  The spring sits between the top of the engine block and the the spring plate, always pushing the valve closed.
Oh, and on a side note, while I was first spinning the crank nut I was using a plumber's pipe wrench.  Well, it slipped off the nut and my left hand went crashing into the water pump's pulley.  My middle finger is black and blue...not broken...but hurts A LOT!  I almost passed out from the pain.  Yes, I am a sissy.  Anyhow, it knocked some sense into my brain- I am now using a super sized socket (the same one I used to loosen the impossible nut on the transfer case) and it is SO MUCH EASIER and the chances of me hurting myself again have greatly diminished!

While I was spinning the crank nut, I noticed A LOT of debris falling out of the timing hole in the bellhousing.  I removed the bellhousing to clean it out.  What I found amazed me...I think it is an old mouse nest.
A lot of rubbish from a pack rat!

Besides all of the debris, this is a good view of the pressure plate that holds the clutch in place against the flywheel.  Eventually, these parts will be removed, cleaned and replaced as needed when jeep #2 gets on the assembly line.
There was definitely more in there than I expected!  On the plus side, while I cleaned up the underside of the bellhousing, I found another gorgeous F mark!  Turns out, the bellhousing is a genuine Ford part.  At this rate, the jeep is going halvsies between Ford and Willys.  Once everything is put together, though, all of the outside visible parts will be Willys and Ford will make it move.
There is a quarter-hole on the left hand side of the bellhousing's equator.
 Although it is stamped sideways, the script F is clearly visible-GPW Bellhousing!
Unless the bellhousing on the GPW motor is a Ford part, I will switch the two around.  As for the clutch and the pressure plate, I will clean those up and replace as needed when jeep #2 gets going.  The other switch I want to do is when I rebuild the distributors.  The CJ2A engine has a December 1942 distributor in it, while the GPW engine has a postwar distributor.  As for now, I am going to button this engine up, do a compression test on it and then paint it Willys OD (green) in an effort to camouflage the fact that it was manufactured during the post-war years.

EDITED:  as of 4:42PM 5/14/12

I've been doing some research on this engine block.  (Both kids are napping, but I am still a bit under the weather to get nasty in the garage.)  I've been trying to track down the serial number of this engine block.  All I have confirmed is that it is a later version of the 641087 blocks...which means it was built after 1950.  The stamped serial number is present, but half of it was so lightly stamped that it is not readable (yet!).  The civilian and military engines of this time period were identical in appearance and the ONLY differentiating marks was the stamped serial numbers.  Civilian engines started off J3xxxxxx (x's being numbers) and the military engines were either MCxxxxxx or RMDxxxxxx.  MC was the original engine and RMD was a replacement engine.  At the moment, all I can confirm is 3357- the last 4 digits.  At first, I thought I saw the center of an "X", but that was before I did my research.  Now, I cannot confirm it, but I am leading towards the center of the "X" actually being the center of an "M".  Are you entering a blissful jubilee like I am?  Of course you aren't.  One, you aren't a jeep geek; and two, you want proof.  And better proof than the delusional sightings of a medicated mind!

Now why all of the fuss you ask...well, if it is an MC or RMD engine, then it was originally installed in a military jeep.  Perhaps it was a replacement block for this jeep while it was still in the service?  I certainly have found a plentiful amount of Ford parts on it, already.  Motorpool work at its finest!